New Sheep Packs

http://www.archive.org/details/electricsheep-packs-244

Download, unzip, and copy to your content/mpeg folder (on XP look in C:\Document and Settings\All Users\Application Data\ElectricSheep, or on Win7 C:\ProgramData\ElectricSheep, and on Mac ~/Library/Application Support/Electric Sheep, and on Linux in ~/.electricsheep).  Note that on Mac that Library folder is in your home directory but is hidden, see this article for how to get to it.

If you want to install a bunch of packs (more than 2GB total) you should first increase the cache size under the settings control panel, or make it unlimited.

On Windows, that's in a hidden folder, you may have to go to "View" under the "Folder Options" menu and check the "Show Hidden Files and Folders" box. You can go there directly from configuration/settings window by clicking to the advanced tab, and then click "opening this folder", and put them in "mpeg".

Playing AVI file reply

The AVI files will play fine in VLC media player. The only issue you might encounter using VLC is that the video might freeze if you put an overabundance of the files in the playlist (by overabundance, I mean that the issue didn't happen to me til I dropped 1800 sheep into the playlist ). > . < Other than that, it works perfectly.

Thanks. Click "samples" on

Thanks. Click "samples" on the menu at left to see how to access the video directly. Click "reuse" on the menu at left to see the rules for what you can do with the clips -- basically attribution is required, and commercial use not allowed (without a license).

Video Problem Since Newest version of ES app

Since I updated to the latest version of ES, I have the following problem: I can preview my flocks and they look perfect and are mesmerizing in beautiful color. But when the screen saver starts, they are suddenly in just black & white and only fill the left side of my laptop's 16:9 screen. I have updated Adobe Flash Player, Shockwave, and the most recent Active X. Now ANY video when clicked to full screen is doing the same thing. I've uninstalled & reinstalled the newest version of ES, I've also uninstalled the new version and installed the older one - still no solution. My laptop is an HP PC with an Dual-Core processor, 4 GB of fast ram, OS is Windows Vista Home Premium SP1. Any help would be hugely appreciated. Oh, little second problem, too - older sheep came in AVI file format and I couldn't find them until I created a folder named AVI in the Content Folder. Should I rename them to *.mpg files as per what I've been reading here on the forum and move them into the mpeg folder & delete the AVI folder I created?

mpg is the old format, avi is

thanks, glad you like them. :)

mpg is the old format, avi is the new format. you should not be renaming anything.

if you are having trouble playing any video, then it doesn't sound like an ES problem. the thing you would update for that kind of problem is your video drivers.

Problems starting ES

Hi. I'm new, so I've probably missed something important. I got the last ES for Windows (2.7 beta 28), downloaded pack3 and unfolded in "content/mpeg" folder. Computer is on 24h/24h, screensaver is on, local flock is 539 MB. But when I press "RUN", it just blinks and then nothing. Suggestions? Thank you.

Follow the instructions on

Follow the instructions on Windows release notes: make sure you have the latest graphics drivers, try Direct Draw mode, and if all that fails then turn on logging and run the diagnostic programs and send us the output.

It works.

Direct Draw mode works correctly. Thank you.

THANK YOU!!!

It's really wonderfull!!! BUT... too bad resolution of "avi" files!!! Will U give us the better one?

see

Some avi files renamed and removed?

I've downloaded and unpacked all the zips (3-7) to my content/mpeg (in Linux). When I start Electric Sheep though a large number of the files (over 50%) is renamed from .avi to .xxx and becomes 0 bytes. The next time i start E.S these files are not there at all. Are they invalid in some way? Why are they renamed/removed?

increase the cache size via

increase the cache size via electricsheep-preferences.

Mac save location

When I copy new sheep packs on my Mac, do I copy the pack7 folder (for example) to the Electric Sheep folder? There are currently several subfolders in the Electric Sheep folder and it appears the other sheep are in the content/mpeg subfolder.

yes put them in content/mpeg.

yes put them in content/mpeg.

getting started

how do I take my sheep from the fractal fr0st program to the sheep network?

How do I add new sheep packs

How do I add new sheep packs on Windows 7?

unzip the files and copy them

unzip the files and copy them to the same location as vista, i believe. if can't find the folder, try going into the configuration/settings window, clicking to the advanced tab, and then click "opening this folder", and put them in "mpeg".

Would like to see a presentation?

spot, do you think that maybe sometime you could do a special somewhere near Lake Co. in a planatarium, or i Max theater? Shure would like to meet you sometime. I tried to promote sheep at school and nobody seemed to get the idea. I have never had an issue with sheep. I put it on every computer I can get my hands on. Thanx for all you do.

thanks for spreading the

thanks for spreading the word.

please email me for booking info. see "help" on the menu at right for the address.

Problem with where to put sheep pack

Hey I have a mac and when I went to add the sheep pack3 in ~/Library/Application Support/Electric Sheep, there is no folder in Application Support called Electric Sheep. If there was no folder created in Application Support, what should I do??

You have to install and run

You have to install and run the screensaver first.

I did install the screensaver

I did install the screensaver and it runs.

If you installed for all

If you installed for all users then look in /Library instead of ~/Library.

sheep pack

the sheep pack i copied to mpeg is associated with winamp....how do i get E/S to use them....i extracted,copied to mpeg folder...but nothing???

sheep pack

never mind...i figured it out :-)

Is there a problem with using flock 243?

Hello.

I currently have a lot of sheep from flock 244 and would like to download more sheep from archive.org. The sheep in the pack linked to above are from flock 243. Will there be a degradation in performance if I mix the two flocks, or do they mix seamlessly?

Also, when I try exploring the the internet archive for other electric sheep files, it's pretty clear that some sort of numerical naming scheme is being used. For example, recently downloaded files include:
electricsheep-flock-244-15000-2
electricsheep-flock-244-15000-0
electricsheep-flock-244-2500-1

Could you explain the naming scheme. The "electricsheep-flock-244-" portion is pretty obvious, but what should I make of the "15000-2" and "2500-1," etc.? I'd like to be able to make some sense of the numerical strings...

Thanks in advance for any help!

the sheep from 243 and 244

the sheep from 243 and 244 are compatible, you can put them both in your flock.

the name electricsheep-flock-244-15000-2 means generation 244, sheep from 15000 to 17499 those last digit is 2.

why dont the sheep packs work?

how do i get them to work? before i  downloaded the sheep packs and installed them into the proper folder, it was working. but now ive let the screensaver stay up for a few hours and all i got was a black screen. i erased the whole folder and its working again, but it only has a few sheep to work with, like it started over from scratch. after i download the sheep pack and extract the .avi files to my ~/.electricsheep folder, what do i have to do to get it to work? ive even tried downloading the whole sheep pack again to see if that was the problem, but it still didnt work. please help!!!

that should do it.  try

that should do it.  try running on the command line with the "--debug 1" option and see if the output has any clues.  what is the output from these commands:

ls ~/.electricsheep/*.avi | wc -l

and

du -h ~/.electricsheep

?

output

the command that started with ls gave me an output of '76'

the command that started with du gave me an output of  '213M    /home/bob/.electricsheep'

these commands were run after i totally erased my ~/.electricsheep folder and then let the screensaver run for atleast an hour. it looks like it created the ~/.electricsheep folder and then populated it with 76 sheep and 3 other files when i let it run for an hour. I want to be able to put all of the other files from the sheep pack in to the folder at let it run with those too. It doesnt seem to wanna work for me, and I dont know what I am doing wrong. I ran it with the --debug 1 from command line and it ran, but didnt tell me anything that seemed like it would help. im going to try and copy the sheep packs back into the folder again and see what happens.

 

problem solved

i had been running the command 'gksu nautilus' from terminal to copy files to ~/.electricsheep, because i mistakenly thought that was the only way to do it since it is a hidden folder. i realized it was changing the permissions and then tried it without running the file browser as root, and now i got everything to work. see what being a linux n00b and thinking too hard gets you? I was just making my life harder than it should be. i wasted hours trying to figure this out. im glad it is finally working. thanks for trying to help, i should have been explaining everything i was doing

linux noob. im lost

i just installed electricsheep. when i go to the screensaver configure window, electricsheep shows up as one of the screensavers i can choose from. now, im kinda new to linux, after i downloaded one of the sheep packs from archive.org and i extracted it to my download folder, now im supposed to copy it to ~/.electricsheep, how exactly do i do that? i dont understand what '~' means. someone please help

first, if you are patient it

first, if you are patient it should work without the sheep pack.

second, ~ means your home directory.

Are the .avi files linked to on the homepage sheep?

Great Program

Ive got a few questions:

Im currently using an older version of ES and instead of the files being in "C:\Documents and Settings\All Users\Application Data"

They are found in "C:\WINDOWS\system32\electricsheep-cache\mpeg"

When I go to the ES homepage and click on the "Top Sheeps" links on the right it allows me to download .avi files.

Are these Flock Files ? If they are, do I have to rename them to the

"#####=#####=#####=#####.mpg" filenames?

 

thanks.  the old version is

thanks.  the old version is obsolete, if you want to use the new content you should download the new version.  it's way better.

I'm having problems running the new version

Maybe I'll try again and see what happens

Sheep

I downloaded Sheep for Mac running 10.5.8.  Selected it in the screensaver via system prefs.  Only one sheep renders.

Do I need to do anything else or does it take awhile to start the rendering?

sometimes it can take a while

sometimes it can take a while to download.  let it run for a few hours or overnight.  make sure your power settings don't turn off the screen.

Thanks

I will let it run for awhile and see what happens.  Thx

something is still not quite right...

I have windows, and I saved lots of sheep (815, to be precise) saved in my mpeg folder under content.  I followed the advice of the wiki to rename them all from ".avi" files to ".mpg" files.  However, they not only are still classified as "movie files", they also don't work...

Any ideas why they still don't come up?

 

Will

NEVER MIND it works beautifully.  and i MEAN beautifully

how did you get it to

how did you get it to work...mine are still classified as movie files also.

you should not be renaming

you should not be renaming any files.

im so confused...this stuff

im so confused...this stuff is above my head...hahaha. the files are classified as mov. files in winzip. what do i do next

i don't know what you should

i don't know what you should do next.  what did you do already?

you should follow the instructions at the top of this forum post.

What's the deal with the downloading?

Hi, first, thank you for the sheep that I have been successful downloading. May I ask, why I am downloading these either avi or mpeg files one at a time? The grouped downloads seems to corrupt when expanded, so I am downloading one movie at a time which takes forever. I am no expert, but really love the effects when placed in my ~/Lib/Application Suppot/ElectricSheep/contensts/mpeg folder in Leopard 5.8. Thanks for the movies again, but wish there were a single compressed download.

 

john r

no ES forlder in APs

i can dl the full pack, in avi format, but i dont hav the folder to put them in .... schould i just create one ? sorry for stupid ques,... i am just new on mac

run the screensaver first to

run the screensaver first to create the folders.

i had the same problem i have

i had the same problem i have no folder to save my sheep in a few are payin but i cant find where they are stored to save the rest in the same place. Theres are no files other than the install and run files etc. would be great to hear bk as i would love to get this thing running. Also just curious but how does the breeding and mutations work? does every one see the same sheep at the same time hu is on there e.s.? and if not then why woud it need to be all linked up? cheeers, D.T.

what operating system do you

what operating system do you have?

i believe the pack files are

i believe the pack files are correct on the server; you may have a bad copy.  i recommend you delete it and download from archive.org again.

.

Got it fixed ^^ Great program


User login

Login/Register